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Vector Engraving (Surface Cut/Kiss Cut)

Vector Engraving, also known as Surface Cutting or Kiss Cutting is a method of drawing onto the surface of 
the material. The laser’s computer will follow the vector line which you have drawn in the files to etch only the 
surface of the material. 

Above there is an image of vector engraving from 2mm corrugated cardboard and the corresponding file which 
the laser machine cut it from. This example is from an architectural site model, showing where buildings or 
roads are. 

Laser Techniques

A couple of pointers:

•	 To differentiate between a cut line and a vector surface cut, change the 
colour on the file, like the example to the right and specify on the file in text 
as to what you intend the coloured lines to be.

•	 Generally surface cuts are quicker than infill engraving, but if there is a huge 
amount of information and alot of detail to be engraved it can be quite time 
consuming. If you are making a scale model, you may benefit from reducing 
the detail, for example drawing on every brick on a 1:200 model will be 
very time consuming.

Laser Techniques

Laser Techniques

Vector Cutting

Vector Cutting is the most common application of laser machines. The laser’s computer will follow the vector 
line which you have drawn in the files to cut all the way through the material you have chosen.

Above there is an image of vector cutting from 6mm Laser Plywood and the corresponding file which the 
laser machine cut it from. The amount of material which is lost from the use of cutting is minimal, but each 
material varies: the thicker the material, the higher the power of the laser and the slower it passes over the 
line, therefore more material is lost.

A couple of pointers:

•	 Never use the edge of the material as a cut edge: always ensure that your 
designs fit within the sheet of material you are using, leaving at least 3mm on 
all sides to the edge, that way your designs will be as accurate as you need 
them to be.

•	 Don’t share lines between objects: make sure each shape has complete sides 
of its’ own: If you need four 10mm squares, leave a couple of mm gap between 
each of them, not connecting each of the four squares making one 40mm 
square with two lines splitting them into four, as diagram on right. This, again, 
ensures accuracy and also means that the design won’t fall through or move 
half way through. 

Laser Techniques
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Materials

Material Suitability

Material Cut
Max. Cut 
Thickness Vector Engrave Infill Engrave

Acrylic Yes 10mm Yes Yes
ABS Yes 3mm Yes Yes
PVC NO - Poisonous - NO - Poisonous NO - Poisonous
Mylar Yes 3mm
Nylon Yes- melts badly 5mm Yes- melts badly Yes- melts badly
Vinyl NO - Poisonous - NO - Poisonous NO - Poisonous
Styrene Yes 5mm Yes Yes
HDPE Yes - melts badly 3mm Yes Yes

Any Metals NO - Yes-with thermal paste Yes-with thermal paste

Paper Yes - Yes Yes
Card Yes - Yes Yes
Foam Board NO - Poisonous - NO - Poisonous NO - Poisonous
Mountboard Yes - Yes Yes

Cotton Yes - No No
Textiles Yes - except PVC - Varies - best to provide samples
Laser Safe Rubber Yes 3mm Yes Yes
Leather Yes (Smells Bad) 2mm Yes (Smells Bad) Yes (Smells Bad)
Pure Wool Felt Yes (Smells Bad) 6mm Yes (Smells Bad) Yes (Smells Bad)
Acrylic Felt Yes (Smells Bad) 6mm Yes (Smells Bad) Yes (Smells Bad)

Laser Plywood Yes 9mm Yes Yes
Standard Plywood Yes 6mm Yes Yes
Wood Yes 4mm Yes Yes
MDF Yes 6mm Yes Yes

Glass No - Yes Yes
Ceramics No - Yes Yes
Slate No - Yes Yes
Stone No - Yes Yes
Cork Yes 3mm Yes Yes
Zote Foam Yes 10mm Yes Yes

Materials

This list is not exhaustive, so get in contact if there is a specific material you require.

Raster (Infill) Engraving

Raster Engraving, also known as Infill Engraving is a method of marking the surface of the material of an area. 
The laser’s computer will infill the shaped vector line which you have drawn in the files to etch only the surface 
of the material.

Above there is an image of vector engraving from 5mm Clear Acrylic and the corresponding file which the 
laser machine cut it from. The laser machine reads only outlines not infill, so although your raster engraving 
will be infilled the file must how only an outline.

Laser Techniques

A couple of pointers:

•	 To differentiate between a cut line, a vector surface cut and an infill engrave, 
change the colour on the file, like the example to the right and specify on 
the file in text as to what you entend the coloured lines to be.

•	 Infill engraving can be very time consuming, it works like an inkjet printer, 
moving side to side, turning the laser on and off quickly drawing a line every 
0.05mm. So to speed up the process arrange all of the parts of the file that 
require infill engraving together and preferably in a horizontal line across 
the file so that it can be done all together.

Laser Techniques
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Artboards

In Adobe Illustrator, Artboards allow you to lay out your files on a sheet like it will appear on the final cut 
material. If you are going to be using multiple sheets of the same material, we need you to set them up as 
multiple artboards in the same file. This reduces the time taken to process your files.

As the screenshot above shows, you can choose the number of artboards, the spacing between them and the 
dimensions of the artboard itself - set this to be the size of the material. We also require all files to be set up 
as RGB colour mode (this can also be changed when in the file: File>Document Colour Mode>RGB). We also 
require you to save the file as YourName_Material&Thickness_Date or File Name.

After clicking OK, the file will appear as shown below:

Setting up your files 

Setting up your files Materials

Materials

Material Qualities & Tolerances

Although it sounds obvious, think about the material quality of the material you intend to use. If it is a model 
of a self supporting structure, don’t chose a thin paper. Likewise if it is to be an intricate framework only 
0.5mm thick, don’t use corrugated cardboard - as shown in the example above made from 2mm corrugated 
card, it won’t stay together.

Each material has its own tolerances and strengths. As a general rule of thumb the material will only be 
strong up until its own thickness if there are supports top and bottom, any thinner and it will be fragile. For 
something that is self supporting the minimum width should be at least twice the thickness, but this de-
pends on the material, so this is something to consider before choosing the material.

The flammability of the material is also something to consider, cutting many thin sections next to each other 
will heat up the material and may cause it to set on fire. Cardboards, paper, wood and acrylic are all very 
flammable. Please leave suitable gaps and separate out sections that are repeated. Check for double lines - 
leaving multiple lines will lead to excessive charring on the finished cuts and may also set it alight.
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Coloured Lines

As show in the laser techniques section, we require different techniques to be drawn in different colours. For 
example, a full cut in black, vector engrave in red and infill engrave in green. You can use different colours but 
it is imperitive that you include a key stating which each mean as below.
Again, even though an infill engrave (the green star) will be filled in by the laser, it only reads the coloured 
outline, so it needs to be as the drawing below.

The colour of the lines can be changed as above, we recommend that the stroke weight be set at 0.01mm 
(the minimum Adobe Ivllustrator will allow), this means that it is easier for you to check that all lines meet up.

Even if lines are white or have no colour, the laser’s computer will still see them, so make sure you delete 
them before sending the file to us. 

Drawing your files

Drawing up your files

Margins

When laser cutting, we do not use the edge of the material as a cut edge. We need you to leave at least 3mm 
on the top, bottom and edges on each file. For ease of working within these boundaries, we suggest drawing a 
rectangle to work inside of. This can be done by selecting the rectangle tool, clicking once on the page which 
will bring up the box as shown in the diagram above. 

Repeat this on each artboard or sheet that is being cut, you can delete this before you send the completed file 
to us, otherwise we will cut it, taking more time on the laser.

If your work leaves less than 5mm on all sides of the edge of the material, we cannot guarantee that all the 
infomation be cut accurately, so do double check this before sending the files to us.

Setting up your files 

Setting up your files
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Drawing your files

Drawing Your Files

Ungrouping grouped objects

When drawing up your file, you might group items together to make it 
easier to rearrange and to organise. When items are grouped together, 
the laser’s computer sees them all as the same colour, or if they are 
grouped together multiple times, it may not see them at all.

This can be done quickly by selecting everything (Command-A) and Menu 
Object>Ungroup(Command-Shift-G), this will need to be repeated as 
many times as it takes for you not to be able to select it from the menu.

Converting Text to Vectors

The laser’s computer only sees vectors, therefore the text must be 
converted to vector outlines.

This can be done quickly by selecting everything (Command-A) and 
Menu Type> Create Outlines (Command-Shift-O). These may still 
be infills not outlines as required by the laser machine, convert them 
to the correct coloured outlines as you have done with the rest of 
the file.

Joining Lines

In the above left example the bottom line of the triangle does not meet up with the top section. We would 
recommend ideally that you redraw the shape. But as a quick fix you can select all three lines and choose 
Menu Object>Path>Join, or command-J twice and it will join up the lines by drawing extra lines, as shown in 
the above right image. 

The joining is best when the two corners already meet but are not part of the same line, complete the same 
method as above and it will become one line, so when you select one side of the triangle all are selected. 
You may need to repeat it, for example to join three lines, you will need to select Menu Object>Path>Join, 
or command-J, three times, or until such a time the bottom pop up box appear or you cannot select it again 
from the menu.

Drawing your files

Drawing up your files
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Final Checklist

Before sending the files please ensure you have done the following:

		  > UNGROUPED ALL OBJECTS

		  > CLEANED UP FILE

		  > CHECKED FOR DOUBLE/OVERLAPPING LINES

		  > CONVERTED TEXT TO VECTORS
		
		  > ENSURED ALL OBJECTS ARE OUTLINES WITH NO INFILL
		
		  > INCLUDED A KEY TO COLOURS
		
		  > ENSURED SUITABLE MARGIN AROUND EDGE OF FILE

		  > NAMED THE FILE IN THE FOLLOWING FORMAT
		  FirstNameSecondName_Thickness&Material_SheetSize(IfRequired)_Date/Filename

Sending your files to us

Sending your files to us

Formats for saving files
From Adobe Illustrator:
Save as .ai format - CS5 or earlier

From AutoCad:
Save as .dxf 2000 or earlier

From other vector programs (ie:Inkscape):
Save as a .dxf 2000, .pdf or .ai.
If there are none of the above, contact us directly and we will try and help you out.

Cleaning Up Your File
When drawing up your file, a common error is to 
delete the lines but leave behind anchors. The laser 
machine will pick up on these ‘invisible’ points and 
make dots with the laser, or may cause the computer 
to crash and not be able to cut your work.
Select everything on your file (Command-A) and 
Menu Object>Path>Clean Up - All the boxes ticked 
- OK.

Removing double lines
When drawing up your file, you may end up 
overlaying a couple of things which causes 
overlapping lines. The laser’s computer will see 
this as multiple paths that is will cut several times- 
this may set the material on fire or cause damage to 
your final design. Illustrator shows these as slightly 
thicker or darker lines as on the right side of the 
triangle. You will need to manually go through and 
remove these, using either the black or white mouse 
tool

Drawing your files

Drawing Your Files



Basic Guide to Laser Cutting
-14-

Sending your files

Emailing the files to: hello@fluxlaserstudio.co.uk

We need all files to be sent to us via email.  

Please put the subject of your email as your name, the month and materials you require.

In the email please provide us with the following information:

•	 Your Full Name
•	 Whether you are a student (we offer 25% student discount, with a valid student ID, or 

email from a student email account)
•	 What material, thickness and how many sheets you require
•	 Whether you are providing the material or using our stock
•	 Collection or delivery? – we can offer affordable postage all over the UK and abroad if 

required.
•	 Deadlines – we usually work to a 24-36 hour turn around, although this may be longer 

during busy times of year, if you need it fast let us know as soon as possible.

We will get back to you as quickly as we can with a time estimate and a full quote, as each 
file and material varies, until we have the files we cannot give you a price. We then need you 
to confirm the quoted price by email, and we will not start cutting your files until you have 
confirmed this in writing. We will email over the invoice for the completed job once it is ready 
to be collected.

Once you have confirmed, we  will cut the files you have sent over, so check before you send 
everything over that it is 100% correct and no changes need to be made.

Sending your files to us


